“GLib-WARNING **: GError set over the top of a previous GError” on yum

Issue: ‘yum’ does not work properly and reports an error on every single run. Full error message:

Reason: You have outdated alt-libxml2 package which actually has broken system libxml2 library functionality.

 

Solution: Update alt-libxml2 after removing broken ldconfig path:

 

 

 

 

 

Leave a Reply

Your email address will not be published. Required fields are marked *